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INTRODUCTION

So you've written a book. Congratulations! There are many options out there for getting
your book into the world and many authors choose to self-publish their work. This can
be a daunting endeavor as there are a lot of moving parts.

This guide is meant to help you understand and, perhaps, even create your own ebook
in a couple of different ways. Most professional ebook formatters use InDesign to create
the interior layouts of books destined for both print and ebook form. InDesign is not an
easy program to learn, nor is it a cheap program to buy or subscribe to. For those
reasons it is not always within the reach of an author.

| have found a couple of great alternatives to InDesign that are a little easier to work
with and allow you to create beautiful books. There is still a learning curve and a lot of
trial and error, but if you are feeling up for the challenge, formatting your own book can
be a rewarding experience.

If you are not up to doing your own formatting, then | suggest hiring a professional,
many of whom can be found on Bibliocrunch.com. Post a job and have the professionals
come to you! This guide will help you understand what to look for in a well-formatted
book.

Happy publishing!

Best,

Abigail Carter

Chief Marketing Officer, Bibliocrunch.com

Bibliocrunch.com
abby@bibliocrunch.com
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I. UNDERSTANDING AN EBOOK

There is a lot that goes into an ebook besides your words. First, it helps to understand
the various parts of a standard print book.

A. PARTS OF A BOOK

1. Cover
This is self-explanatory but should include title, subtitle, and author name at the very
least. The spine usually contains the title, author last name, and publisher logo. The back
cover includes a book summary, testimonials, author bio, and author photo.

2. Front Matter
Front Matter is all the pages of a book that come before the first chapter begins. Here
are the typical parts of a book's front matter:
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Title page (title, subtitle, author name, affiliations)

Copyright page (year published, ISBN, Library of Congress info)

Copyright Acknowledgments (for titles with reprinted/permissioned
material)

Dedication (if included)

Table of Contents (if included)

Foreword (if included—usually written by someone other than the author)
Preface (if included—usually written by the author)

Acknowledgments (if included)

Introduction (if included)

3. Body Matter

a.
b.
C.

Parts — a set of closely related sections
Sections — a set of closely related chapters
Chapters — a set of closely related text or topics
(in that order)

4. End Matter
Material that comes at the end of the book.

Q0 oTo

About the Author

Acknowledgments (if not included in front matter)

Other books written and links to social media/website/etc.
Glossary (if included)



e. Bibliography (if included)
f. Index (if included)

The ebook is a little different than a print book in that there are no real pages.
Depending on the device your book is being read on (tablet, smart phone, computer),
words will flow according to the size of the screen. It’s also important to remember that
people reading on these devices can customize the font, font size, and line spacing to
their own preferences.

This also means that photos and images embedded in your text may not appear where
you expect them to or in the size you might want them to be seen. These formatting
limitations, therefore, make specialty books more of a challenge to format. Children’s
books with lots of illustrations and poetry books where you want to control the layout
of the text provide examples of some challenging ebooks to format.

When formatting an ebook, it’s important to remember this, as there is now no reason
to set a fancy font or font size or use headers and footers for the page numbers. You can
see that when it comes to formatting an ebook, the simpler the better.

As well, people reading ebooks also don’t use page numbers to navigate the book.
Instead they use hyperlinks, and thus there are a lot of opportunities to add some pretty
nifty features to your ebook that would be impossible in a print book.

B. STANDARD VS. FIXED LAYOUT FORMATS

A standard ebook allows for text to flow no matter the size of the device the book is
being viewed on. Standard ebook form is best for text heavy books with a few images
embedded into the text. Images will essentially cause a paragraph break, however, and
text does not flow neatly around them the way it does in a print book.

A fixed layout book is an option for image heavy books. Essentially, the fixed layout
ebook takes the control away from the reader and sets the book the way it is meant to
be read. There is a more complex process to creating a fixed layout book, so if you have
a children’s book, a cookbook, or a book of poetry with complex word layouts, you may
want to hire a professional who can set this up for you.

C. EBOOK FORMATS

Ebooks come in a dizzying array of formats. The standards are EPUB, PDF, and MOBI,
MOBI being specific to Amazon Kindle books. All other online ebook retailers use the
EPUB standard. But, because vast majorities of the people buying ebooks are reading on
a Kindle, you will likely need to produce your book both in EPUB and in MOBI formats.



An EPUB file is actually a group of HTML files compressed into a .ZIP file. It is possible to
change the extension of your EPUB file to .ZIP and get access to the HTML. You can
make changes to the HTML (if you are inclined), re-zip the files, and rename it back to an
EPUB.

PDF (Portable Document Format) is the format usually used when you will be printing a
hard copy (hardcover or paperback) of your book. PDF files are actually final print files
that (usually) cannot be modified, so they can easily be shared among operating
systems and printing systems without any changes to the original file.



Il. AN OVERVIEW OF TOOLS FOR FORMATTING
EBOOKS

A.TOOLS

InDesign

InDesign is the most common tool used for formatting a book. It is certainly what all the
professional book formatters use. Its drawbacks are cost and the learning curve to use
it. For the purpose of this book, we will be looking at some alternative tool to use
instead of InDesign, which are hopefully a tad simpler. Cost for InDesign is about $20 per
month for a subscription to the Adobe suite of products.

Calibre

Calibre is a free app that is really an ebook management system, but you can use it to
convert any number of ebook file types to different ebook file types. It has many options
which include rescaling font sizes, recognizing text structures like headings and tables of
contents, and inserting metadata (info about your book) into your ebook file. To make
changes in your ebook using Calibre, it helps to have a decent understanding of HTML.
But take note: Using Calibre can mess with your book’s formatting. For this reason, | am
not recommending them as a tool in this guide.

Pressbooks

Pressbooks is a WordPress-based software that provides you with a number of ebook
templates that allow you to write, edit, organize, and output your book into ebook or
print formats. Your book then becomes its own mini website (you can set it to private or
public) and thus is an easy way to have others read it before it is published (a great way
of distributing your book to beta readers). Setting up your Pressbook is free, but when
you want to generate an ebook, you will pay a fee unless you want a watermark on your
final ebook. Generating an ebook (EPUB and MOBI) file for one book will cost a one-time
fee of $19.99. To add a print version (PDF), it will cost $99 per book.

Scrivener

Scrivener is a powerful word processing program built specifically for authors. It allows
you to maintain all of your files (including chapters, scenes, photos, tables, research,
web pages, and much more) all within one Project file. The power for writers comes in
the ability to easily move chapters and scenes around, view them in an outline form or a
corkboard with note cards form, write yourself notes and, of course, compile your book
into a variety of formats without having to change anything in the format of the original.
The Scrivener program costs about $45 but it is a one-time fee. Be sure to check
Bibliocrunch’s Author Academy to see how you can save 20 percent off that cost.


http://calibre-ebook.com/
https://pressbooks.com
https://www.literatureandlatte.com/scrivener.php

MS Word with Book Design Templates

Word is obviously the most well-known of the text processing options, but you can also
use Word to convert your files into ebook and print formats. There are, however, quite a
few gotchas when converting files from Word. For the purposes of this guide, we will be
using a Word template that you can buy. It will allow you to easily format your book in
Word for both print and ebook output. Each template costs around $60, but you can use
them over and over again.

Vellum

Vellum is a full-featured text editor that you download to your computer. It allows you
to both write your book and then output it into print and ebook formats. They have
beautiful templates and it is very easy to use in comparison to many of the other
options available. At this time Vellum is only available to Mac users. The cost is about
$25 to output a single book in a variety of formats.

Pages

It is also possible to use the Apple-based Pages as a text editor as it integrates well with
iBooks Author and iBookstore and thus converts files easily into EPUB format. The only
drawback is that it does not convert files into the MOBI format.

For the purposes of this book, | am going to cover the basics of how to format and
output an ebook using the following tools:

Pressbooks

Scrivener

Vellum

Book Design Templates for Word

In all these examples, | am going to assume that you have your manuscript in a Word
format to start. | will show you how to import your Word files into the tool, how to use
the tool, and finally how to output, or compile, it into an ebook (EPUB, MOBI) and,
where possible, into a PDF for print.

B. PREPARING YOUR MANUSCRIPT

To make life easier, no matter what tool you use to format your book, here are some
general things to avoid as you write:

* Do not use tabs.

* Do not justify your text.

* Use Times New Roman in 12 point.

* Never use more than three returns in a row.

10
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Don’t adjust leading or line height.
Avoid special characters.

11



» Appearance

[ Export

@ Publish

0 Media
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& Users
&~ Tools

Settings

lll. FORMATTING USING PRESSBOOKS

Pressbooks offers an easy way to both write and compile your book into ebook or print
formats. To get started:

Step 1: Register for a Pressbooks Account

1. Go to Pressbooks.com and click the “Create Your Book” link.

2. Give your Pressbooks.com site a name (name.pressbooks.com) where “name”
can be your book name, your author name, or anything else you can think of. |
recommend using your author name in case you have more than one book in
you.

Give your book a title.

Set your privacy to either “Private” or “Public.”

Verify you are human.

On the next page you will fill out your personal info and then will need to verify
your account via email.

oukuw

Step 2: Set Up Your Pressbook

Once you have verified your account, click the link in the verification email sent by
Pressbooks. You will land inside the dashboard of your new Pressbooks “site,” or
management center. If you use WordPress you will recognize this interface.

Add your book info

Click the “Book Info” link in the left column. This is the place where you will enter all the
information related to the book: author, title, subtitle, descriptions, ISBN... etc. All the
information that will go into the front matter of both your ebook and your print book.

€« C' [ abbyc.pressbooks.com/wp-admin/post-new.php?post_type=metadata W § A ] 4@ ® @ @ =
i Apps [l Reading List [j Google Maps [ Facebook ¥ Abigail Cartercom & Alchemy [ Pin It Twitter [ Hootlet &J Hootsuite & Google Drive @, Amazon » (@l Other Bookmarks
PB Mycatalog @] BookTitle ® 0 Howdy, abbyc [l
Screen Options
(0 ErEfifiEad Edit Book Information
W Upgrade
General Book Information Save Book Information
W] Text
@ Book Info

Short Title

In case of long titles that might be truncated in running heads in the PDF export.

Subtitle

Author

Author, file as

© Collapse menu

This ensures that your ebook will sort properly in ebook stores, by the author's last name.

12
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Step 3: Add/Organize Your Text

This is where you will either begin writing your book, or where you will import all your
Word files to. Click on “Add Chapter” from the menu that appears beside your book’s
title.

Book T]tle Export  Add Front Matter  Add Back Matter ~ Add Chapter  Add Part

This will open to a blank page where you can enter the chapter title and begin typing in
the text box.

PB MycCatalog M) BookTite 0 ool
Screen Options
@ Dashboard Add New Chapter
W Upgrade
Enter title here e

Main Body %

Organize

ngd port ©; Add Media Visual  Text

Export Settings
Add New Chapter B I # = = ¢ =

Add New Front Matter

iy
[> b

Paragraph v Formats v U /| Include in exports
Add New Back Matter

By I X x
@ Bookinfo /| Show title in exports
M Appearance Set as ebook start-point
[ Export
@ Publish _
Publish

a :
# Media Save Draft Preview

Comments
e 9 Status: Draft Edit
o

Users
- @ Visibility: Public Edit

Tools P
- Word count: 0 JmEIEl Click here forhelp A

A note on importing Word files:

Word files often have all sorts of hidden formatting. If you cut and paste into
Pressbooks from a Word file, some of this unwanted formatting may come with
it. You can always paste into Pressbooks by clicking “Edit” in your browser and
then selecting “Paste and Match Formatting.” (This is using Chrome for Mac, but
most browsers have a similar option). This will ensure that the text you are
pasting will match the formatting where you are pasting it.

Pasting a Word file with footnotes

Also note that Pressbooks has a special button if you are pasting text from Word
that contains footnotes. See the above screen shot.

Step 4: Choose Your Book Design Theme

13



Now for the fun part! This is where you get to choose what the inside of your book will
look like. To choose a theme:

1. Click “Appearance” from the left navigation.

2. Scroll through the themes until you find one that you like. When you roll
over it with your mouse, you will be able to see more details about the
theme by clicking the “More Details” button.

3. When you have found one that you like, click “Activate.”

When you go to look at your book now, you will see that this theme will be active and
your book will appear with the styling of the theme you have selected.

PB Mycatalog M| BookTitle ® 0 Howdy, abbyc [l

@ Dashboard

W Upgrade

M| Text

@ BookInfo

CeoD

Themes
Theme Options
[ Export

@ Publish

87 Media

® Comments
& Users

&~ Tools
Settings

© Collapse menu

Themes &)

CHAPTER 41

Christie Theme
. 21
Andreessen Theme

“Angelou Theme

The children in Stamps trembled visibly with anticipation.

T he hou: ed in village
: h o
g o the team is, as
which 5 or uct.
Active: Christie Andreessen Angelou

8

32 33.
ASIMOV ASIMOV COLOR Atwood Theme

Click here forhelp A

Set your theme options
To set up your theme options, Click “Appearance” in the left navigation and then
click “Theme Options.”

Here you will be able to set up general theme options, such as chapter headings,
table of contents, font size, social media sharing buttons, page sizes, footnote
styles, etc.

Step 6: Export Your Book

Once you have all your chapters in the order you want them, have your theme selected,
and its options set, you will be ready to export your book. To export your book:

1. Click “Export” from the left navigation.

2. Select your format for output (EPUB, MOBI, PDF, InDesign, and three
flavors of XML are available).

3. Click big red “Export My Book” button.

14



4. Your exported files will appear under the button. Just click on each one to
download it to your computer.

P

My Catalog ] Book Title Howdy, abbyc

@ Dashboard This book is Free, with Pressbooks promotion in exported files.

W Upgrade
W] Text

@ Bookinfo Export “Book Title"”
M Appearance

@ Publish EXPORT YOUR BOOK Your Export Format Options

Select which formats you want to export.

Upgrade Here

You can export multiple file formats by selecting your Export Format Options below. Pressbooks saves your last 5 batches of exported files.

0 Media

Latest Export: September 28, 2015 at 7:00 PM Standard book formats: Exotic formats:
® Comments v| PDF (for printing) ICML (for InDesign)
0 v EPUB (for Nook, iBooks, Kobo XHTML
S L = etc) Pressbooks XML
’ Tools v MOBI (for Kindle) WordPress XML
Settings

Your Theme Options
© Collapse menu

Atwnnd Theme Click here for help A
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IV. FORMATTING USING SCRIVENER

Scrivener is a powerful word processing program used by many writers. It has some
wonderful features that make it ideal for a writer, one of which is the compile option. It
lets you output your book into a number of formats without ever needing to format
your original text. The compile features are many, so for the purposes of this guide, | will
attempt to keep it simple and just show how to compile your book into an ebook.

Note: | am assuming that you have some working knowledge of Scrivener. If you are
interested in learning more about Scrivener, be sure to check out my other guide, 24
Hours to Learn Scrivener, available through Bibliocrunch’s Author Academy.

A. COMPILATION OPTIONS

1. Choose File -> Compile or select the Compile button.

2. From the Compile menu select “All Options” so you will see all the options
available to you. Later, when you have things set up, you will be able to just use
the “Summary” tab to view the most basic options available when compiling
your book.

Compile

Export or print your draft for submission or final formatting in a dedicated word processor.

Summary
Format As:  E-book a
Compilation Options — - Th I
{~| Manuscript e compile
B contents & - . P
= separators Include  Title Pg Break Before As-ls menu in A”
g [E] Title Page . .
= Cover {5 Chapter One Optlons view
@ Formatting E] Dogs
E] Title Adjustments B cats
Layout [] Mice
4 Transformations B Rats
— ) (L1 Chapter Two
@ HTML Settings [ Training
7
& Replacements [ Feeding
il statistics [ Excercize
EH Tables (L] New Folder
[! Footnotes & Comments
0 Meta-Data Compile: = Included documents E
Filter: Include Documents with Labe No Label
Add front matter: || Manuscript Format B
Compile For: ePub eBook (.epub) E ?
Cancel omp

16
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Compile The compile

Export or print your draft for submission or final formatting in a dedicated word menu in
rocessor.
= Summary
All Options view

(o)

Format As: Custom

Compile: =] Remember the Moon B
Front matter: (] Paperback Novel B
Title:

Authors:

Cover image: [=] Remember-the-moon - apple sized B

Generate HTML table of contents
Remove comments and annotations

Compile For: Kindle eBook (.mobi) ?

Now to set up the Compile options for your ebook.

Format As: Here is where you will select the type of book you will be formatting. There

are many options. For the purposes of this guide, you would select ebook.

17



Novel

E-book
E-book (with Parts)
Enumerated Outline

iBooks Author Chapters « ”
Non-Fiction Manuscript Format The Format As
Paperback Novel drOpd own menu

Paperback Novel (with Parts)

Plain Text Screenplay (Celtx, Movie Magic)
Proof Copy

Script or Screenplay

Standard Manuscript Format

Synopses and Titles

Synopsis Outline

Proof preset

Remember the Moon - Mobi Settings
Remember the Moon Print settings

Original
v Custom

Manage Compile Format Presets...

Compilations Options: On the left side of the menu you will see a column with the
heading “Compilation Options.” This is where you will set everything up.

Contents: Here you select which folders and text (parts, chapters, and scenes) you want
to include in your compiled ebook. You can select to have a page break before each item
(which you would select before each chapter) or not (between scenes). You can also
choose to output the files as they are and they will be generated without applying any
of the ebook-specific formatting.

Separators: Here is where you can choose to automatically add symbols, icons, or blank
lines between chapters or scenes or at the end of your book.

Cover: Here is where you need to set up your cover. First, you will need to drag and

drop your cover image into your Binder. Usually | put covers in the “Research” folder, or
else you can create a folder and call it “Cover” and put the image into that folder.

18



@ Scrivener File Edit

View Projec

eo0e
B = [+ I

Binder

£\ Novel Format
v =] Manuscript
v [ Chapter One
Dogs
Cats
[ Mice
Rats
» (] Chapter Two
» (] New Folder
v [2] Characters
v [#] Places
v [F] Front Matter
» (] Manuscript Format
» (] Paperback Novel
» (] E-Book
v [[=] Research 52|
v |_| Sample Output
[ standard Manus¢

Untitl

i 525 Covec.og]

[=] iBooks E-book
[=] Remember-the-moon - a...
» [&] Template Sheets

#.

Adding a cover image to
the Binder. Just drag
and drop.

To add your cover image to your ebook, click on “Cover” under “Compilation Settings” in
the Compile menu. Click on the “Cover Image” dropdown and locate the image you have
previously added to the Binder. Your cover image should appear.
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Compile
Export or print your draft for submission or final formatting in a dedicated word processor.

Summary
Format As: E-book E
Compilation Options
No Cover Image

Contents Cover

= Separators Cover image: v [= Cover ’
Onlyimagefies | = S2WaysCover

@ Formatting imported into the (=] iBooks E-book

project are available Remember-the-moon - apple sized

E Title Adjustments for selection as the — . £ S
Layout cover image.) N a M E

4 Transformations

= MY GREAT NOVEL

@ HTML Settings

Z Replacements ;___ —

nﬂﬂ Statistics -

@ Tables

@ Footnotes & Comments SVG (Advanced)... -

& Meta-Data For reading in iBooks only

(Leave unticked if delivering via iTunes Producer.)
Cover page title: Cover
Compile For:  ePub eBook (.epub) B ?

Cancel | (SN

Formatting: This is where you set the titles for folders, or chapters and text, or scenes.

You can determine as well what information you want included in your ebook. You can
choose to include title, synopsis, metadata, notes, and text. For most novels you would

select only the title and text to be included.

Title Adjustments: Depending on how you have formatted your titles in the Formatting
section, you may want to turn off that formatting for the front matter of your book. You

may have adjusted your titles to have “Chapter #” as the prefix. In this menu, you can
choose to suppress that for front matter and end matter titles where you would not
want to have “Chapter #” show up (Table of Contents, Acknowledgments, etc.)

Layout: This is where you determine how you want the table of contents to be

generated. Most ebooks have a generated table of contents that is centered and has the

title “Contents,” but you can change all of these options.

Transformations: This is where you can manipulate and convert special characters that
may appear in your manuscript. For example, if you know you have double spaces after
a period throughout your document, you can choose to have them converted to single

spaces, a better option for ebooks.

HTML Settings: Here you can adjust Scrivener-specific links to HTML links. You can have

all links underlined or not.
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Replacements: This option is similar to the Search and Replace option in Word. Click the
+ button to add a search and replace parameter. You can set these for the whole project
or for just the current compile preset. This feature is handy when it comes to ebook
formatting as it allows you to search for formatting that can mess up an ebook (i.e., tabs
and double spaces). You can also use it to replace a name of a character or place
without doing so in the original document.

Statistics Options: You can determine what is included in your project word count and
how that information is displayed in your final book.

Tables: If you have tables in your book, you can use this option to determine how your
table will look when it breaks across two pages.

Footnotes and Comments: This is where you determine how your footnotes, endnotes,
comments, and annotations will appear in your final book.

Metadata: If you have already filled in your project’s metadata (the basic information
about your book, such as title, author, publisher, etc. that will show up automatically in
your ebook) it will appear here automatically. If you haven’t, you can add it all here and
it will become a part of your ebook. Ensuring this is as complete as possible is highly
recommended as it will be important in how your book is searched and discovered.

B. COMPILING YOUR BOOK

Once you think you have all your settings the way you want them, click the Compile
button at the bottom of the menu. You will be prompted to save your file somewhere
and then the magic will begin. When the process is complete, navigate to the folder you
have saved your compiled book into and take a look.

21



V. FORMATTING USING WORD AND BOOK DESIGN
TEMPLATES

A. STEPS TO FOLLOW

Book Design Templates create interior book templates to use with Word, allowing you
to easily create books that have beautiful interiors. You will pay for each template
(around $60), but then you can use it for multiple books. Here’s how to get started:

Step 1: Download the template
Download the purchased template and unzip the file. Be sure to do a “save as” and
give it a new file name (your book’s title for instance) so that you don’t overwrite
the template and can use it again in its original state.

Step 2: Install the fonts
Some of the templates come with fonts that need to be installed before they will
work. The fonts are located in the Fonts folder of the unzipped file. If you have
purchased ebook only or “2-way” templates, then the fonts are already built in.
* |Installing fonts on a Mac: https://support.apple.com/en-us/HT201749
* |Installing fonts on a PC: http://www.cnet.com/how-to/how-to-add-remove-and-
modify-fonts-in-windows-10/

Step 3: Open the template file
From the unzipped file, open the Word template file. It will be named the same
name as the template you purchased.

The file will open and will contain dummy text to get you started. It will already be
set up with headers and footers, margins, styles for all the titles, etc.

Step 4: Place your text
Open your manuscript’s first chapter in Word. Note: It is best to cut and paste your
chapters into the Template one at a time as this will be the best way to preserve the
formatting and page numbering.

Select and copy your entire chapter. Open the Book Template chapter and highlight
the dummy chapter 1 text and then paste your copied text. On a Mac, you can click
Edit -> Paste and Match Formatting to be extra safe.

Tips:

* Paste your chapters into the template in order and one at a time. This will
preserve the page numbering.

22
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* If you have a preface, paste it over the dummy chapter 1 text, and then paste
your chapter 1 over chapter 2, etc., again to ensure the page numbering
works properly.

* |tis recommended that you show the formatting marks before beginning.

Being able to see them will ensure that you don’t delete something by

mistake. To turn on reveal formatting:
o Click View -> Reveal Formatting (Mac)
o Click the “Show/Hide” button in the Home tab (PC)

e0oe0
H-EOE® X0 D¢ 91 @]-E dh ox ©
1 #A Home | Layout | Document Elements | Tables | Charts | ‘SmartArt | Review |
Font Paragraph
Times New Roman |~ v |As A (2]
B|I|U s &) A A 7™ '

v,

= 8
SHEBC] = DT

CHAPTER ONE

LOOMINGS

Call me Ishmacl. Some years ago—never mind how long procisely—
having little or no moncy in my purse, and nothing particular to inter-
est me on shore, I thought I would sail about a little and sce the watery
part of the world. [t is @ way [ have of driving off the spleen and regu-
lating the circulation. Whenever I find myself growing grim about the
‘mouth; whenever it is a damp, drizzly November in my soul; whenev-
er 1 find mysclf involuntarily pausing before coffin warchouses, and
bringing up the rear of every funcral I meet; and especially whenever
my hypos get such an upper hand of me, that it requires a strong moral
principle to prevent me from deliberately stepping into the street, and
methodically knocking people's hats off—then, I account it high time
to get to sca as soon as I can. This is my substitute for pistol and ball.
With a philosophical flourish Cato throws himself upon his sword; I
quictly take to the ship. There is nothing surprising in this. If they but
knew it, almost all men in their degree, some time or other, cherish
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Circumambulate the city of a dreamy Sabbath afternoon. Go from
Corlears. Hook to Coentins. Slip, and from thence, by Whitchall,
northward. What do you see?—Posted like silent sentinels all around
the town, stand thousands upon thousands of mortal men fixed in
ocean reverics. Some leaning against the spiles; some scated upon the
picr-heads; some looking over the bulwarks of ships from China;
some high aloft in the rigging, as if striving to get a still better sca-
ward pecp. But these are all landsmen; of week days pent up in lath
and plaster—tied to counters, nailed to benches, clinched to desks.
How then is this? Are the green ficlds gone? What do they here?

THE INNER ID

But look! ber come more crowds, pacing straight for the water, and
scemingly bound for a dive. Strange! Nothing will content them but
the extremest limit of the land; loitering under the shady lec of yonder
warchouses will not suffice.

No. They must get just as nigh the water as they possibly can
without falling in. And there they stand—miles of them—
leagues. Inlandezs all, they come from lanes and alleys, streets
and avenues—north, east, south, and west. Yet here they all
unite. Tell me, does the magnetic virtue of the needles of the
compasses of all those ships attract them thither?

Once more. Say you are in the country; in some high land of lakes.
Take almost any path you please, and ten to onc it carries you down in
a dale, and leaves you there by a pool in the stream. There is magic in
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Figure 1: Select the dummy text and then paste text copied from your chapter.

Adding a new chapter
To insert a new chapter, put your cursor at the bottom (below the text) of the
last chapter and click Insert -> Break -> Section Break (Next Page). This will create

a new page to start the new chapter.

Adding a chapter heading (applying a style to a selection of text)
Type and then select your chapter heading or the text you want to format using
a style (see following screenshot). Find the style you want to use. In the case of
chapter headings, use the style called “Chapter Title” style and apply it to your

selection. You can create quotations, subheads, captions, bulleted and
numbered lists, and more using this method. The more you use the styles to

format your book, the better. This will ensure you book is consistent throughout.

Inserting footnotes
Highlight the text that you want to reference.
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Click Insert -> Footnote (Mac) or Insert Footnote from the References tab (PC).
This will add a superscript numeral to the text and a matching numeral at the
bottom of the page.

Note: When outputting as an ebook, the footnotes will become hyperlinks that
link to the back pages of the book.
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Figure 2: Select your heading, then click styles and apply the style “Chapter Title” to your selection.

Adding a bulleted or numbered list
Select the text that you want to be bulleted. Click the multilevel list button to see
the list styles that have been set up for the template. These styles do not appear in
the regular styles menu. (This is good to know when using Word in general.)

Adding images
* Place your cursor where you want the image to be placed.
o Click Insert -> Photo -> Picture from file (Mac)
o Click the Picture icon from the Insert tab (PC)

* Resize the image by grabbing a corner and moving it inward.

* Have the text wrap around the image by double clicking on the image and
clicking the “wrap text” button in the image menu (Mac); right click the image to
get the wrap text menu (PC).

* Add a caption to the image by clicking Insert -> Caption (Mac) or right clicking
the image and click “Insert Caption” (PC).
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Tips for adding images in ebooks:

* Images should be in their own paragraph with no wrap text applied.

* Be sure to center your image using the center button.

* Ensure images are a minimum of 500 pixels wide, maximum 1500 pixels, and at
least 72 dpi.

* Remove all borders and lines around images.

* Remember that your images may be seen in black and white, so they should be
clear.

B. OVERVIEW OF STYLES (INCLUDED WITH MOST TEMPLATES)

Styles for title page:

/Title (centered, large)
WAR AND PEACE

f the Proletariat Rising \
Subtitle (centered, medium)
Count Leo Tolstoy \
Author Name (centered, medium)

% Pub House (centered, small, expanded)

Pub Address (centered, small, caps)
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Styles for copyright page:

L —

Styles for dedication page:

Page space (adds space to top of page)
Body (Centered Italic)

Styles for quotations and author page:

Body (Centered)
Body (small caps)

Copyright (left aligned, small)
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Styles for chapter title page:

Chapter Number

- / Chapter Title
LOOMINGS

—==Body (No Indent) — no indent, justified

Call me Ishmacl. Somc years 2go—ncver mind how Jong procisely

having little ce no meacy penc, and nothing particuls

about 2 laxle and xce the watery

, drizely November

untarily pacuing before

f every funcral 1 mect; »

dly take to the ship. There i zothing serprising in this. 17 the

knew i, alzoat 28l men in their degree,

1c feclings towards e
city of the Manbatioga, bekied round by —==Body (Normal) — indented, justfied

oral rocfi—<ore= ffTETOUEETTE Wit

e strocts take you sabeuasd [t extreme
x the batery, wh

very nearly the

o ow

There now i

wharves ax Indian

her sezf Right and ke

mole ix wasked by w

by breczes, which a previous were out of wight

cok at the crowds of water-gazers there

Other headings

* Table of Contents Title (Centered)
* Back Matter Heading (Centered)
* A Subhead (Level 1)

B Subhead (Level 2)

Extracts and pull quotes
* Quotation (Extract No Indent) — First line of text is not indented. Overall text is
indented in line with body text indent.
* Quotation (Extract) — First line of text is indented. Overall text is indented in line
with body text indent.
* Quotation (Pull Quote) — Indented in line with body text indent. First line not
indented, italic, shaded box.
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C. SAVING YOUR BOOK AS AN EBOOK

Kindle: For Amazon’s Kindle Direct Publishing (KDP), you can simply save your book as a
DOCX file and upload it to KDP. They will convert the file into a MOBI (Kindle specific)
format. KDP will ask you to add your cover as a separate file and will stitch it together
with your content.

Calibre: Calibre is really an ebook management system, so not really built as a tool to
convert Word doucments into EPUB and MOBI files, but it will.

Open Calibre, and choose “Add Books” at the top of the window. Then select your DOCX
file. Highlight your book in the list and click the “Convert” button. You will be able to
add a cover using this tool. Note: Calibre was not really built for the purpose of
converting a Word file into an EPUB file and it does so without much regard to the
formatting, so use this tool with caution.

Hamstersoft (http://www.hamstersoft.com/free-ebook-converter/) is another tool for
conversion (works only with Microsoft OS).

Vibrosoft is another conversion tool that works with both Mac and PC.
(http://www.vibosoft.com/epub-creator-for-mac.html)

Here is a comprehensive list of other conversion tools:
http://wiki.mobileread.com/wiki/E-book_conversion

D. OVERALL TIPS FOR FORMATTING EBOOKS FROM WORD

* Use styles to format your text. E-readers will use these styles to format the
ebook specifically for that device. You will have little control over fonts or sizes.

* Use section breaks rather than page breaks at the ends of chapters (Section
Break, Next Page).

* Avoid using drop caps (those super-large first letters that are sometimes at the
beginning of chapters) to begin chapters.

* Ensure images are in their own paragraph and are centered.

* Avoid using fancy fonts. These will be replaced anyway by the e-reader.

* Be sure to use the bullet styles that come with the template; otherwise bullets
will not translate well in ebook form.
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VI. FORMATTING USING VELLUM (MAC ONLY)

Vellum is a downloadable MAC-only app that enables you to both write, format, and
output ebooks with beautiful touches like drop caps and flourishes (pretty designs
sometimes found under chapter headings). Your ebook is tailored for each format so
that your ebook will look perfect no matter which device it is being read on.

Vellum is a free download, but then you pay to output your book ($9.99 for one title,
$29.99 for ten titles, or $199.99 for unlimited titles).

Step 1: Download and Open Vellum

Go to the Vellum site and click the download button. Double click on the .ZIP file that
will be located in your Downloads folder. This will result in the Vellum app appearing
(purple and white flower icon). It is recommended that you move the app into your
Applications folder so it’s easy to find.

Step 2: Open Vellum

Double click on the Vellum icon. You will be given the option to “Open...” or “Start a
New Book.” Click on Start a New Book.

[ ] 8 Untitled

= u] 3
Navigator Preview Purchase

Contents Styles *v B / u v 0 Words v

My Book

Abigail Carter

Chapter 1 L

Chapter 1

+ B

Figure 3: Opening screen
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Step 3: Import Your Text

Vellum only imports DOCX files (Word). If you have created your manuscript using
something other than Word, you will need to save it in DOCX format (this can be done in
most word processing programs, including Scrivener and Pages).

Drag and Drop (Chapter by chapter)
* Find your Word file and drag it on top of the Vellum icon.
* Click on the name of the chapter you have just imported. It will appear in the tan
pane on the left (the Navigator).
* You can drag subsequent chapters from your Finder directly into the Navigator.
You can repeat this for each chapter in your book.

[ ] (] Untitled 2

= 1]

| Navigator Preview
Contents Styles

Epilogue

Abigail Carter

|
i
|
|
|
|

1. ASign on the Door

L2

Purchase

5231 Words v

Chapter 2 v

From Don Duncan’s “Driftwood Diary” — The Seattle Times,

Chapter 2
Chapter 3

Sunday March 11, 1973

Born March 1908, in Boulder CO. Father, Darsie, Campbell
Bard, a mining engineer who moved around a lot. She and
her three sisters and one brother lived in Mexico and
Montana before moving to Washington’s Mount Bakers area.
Come to Seattle, where Better attended Roosevelt High

School and the University of Washing.

After her husband’s death, Mrs. Bard sold the Seattle home
and moved to a farm on the Olympic Peninsula, south of Port
Townsend.

Betty’s Maiden name was Anne Elizabeth Bard.

Betty married Robert E. Haskett who gave up white collar

from the MacDonald farm. The couple had two daughters,
Anne Elizabeth (now Mrs. Robert Evans, Stinson Beach,
Carmel, CA) and Joan Sydney (Mrs. Jerry Keil, Medina,

Washington). |
L+ % R— - |

Figure 4: Adding chapters toyHur book

You can also import a file by clicking File -> Open.

Importing one long manuscript file
If your manuscript is in one long Word file, then there are a few ways that Vellum is able
to detect chapter breaks when you import your manuscript file:
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* A page break before the title of a chapter

« Centered, bold text, especially if it begins with the word Chapter
« Standard element titles like Prologue or Acknowledgments

¢ More than three empty paragraphs in a row

Import a folder of chapter files

You can also drag an entire folder of chapter files into the Navigator. Vellum will use the
names of the files within the folder to determine the chapter order (chapter 1.docx,
chapter 2.docx, etc.).

Reimporting your Word file
* |f you make changes in the Word version of your manuscript, you can reimport
the file using File -> Reimport. This will replace your Vellum chapter files with the
reimported one. Note: When you do this, your Vellum formatting will be lost.

Step 4: Formatting Your Text

Adding Chapter breaks
* |f Vellum has not detected your chapter breaks, then you can go into your Word
file and add one of the previously mentioned options to ensure proper chapter
breaks in Vellum.
¢ Alternatively, within Vellum, you can place your cursor where you want the
chapter to break and from the top menu click Chapter -> Split Chapter at Cursor.

Adding Metadata to your ebook

* Click on the title of your book in the Navigator to view the form where you fill in
your book’s metadata. Keep in mind, this is the metadata for the entire book,
not just the chapter you have imported. Fill out this information if you know it,
or leave it to fill out later.

* The information you add here will be used by Vellum to generate your book’s
title page.

*  When typing in your title, use title case (Capitalize the first letter of each word in
the title. Here is a handy converter that allows you to convert your titles
correctly.) rather than all caps, as this title will be used in numerous places and
caps will not always be desirable.

31


http://www.textcaseconverter.com/

o000 Untitled 2

= u] RN
Navigator Preview Purchase
Contents Styles
Book Info Cover
Epilogue
Abigail Carter
1. ASign on the Door Titie|| Epilogue
Subtitle
Author Abigail Carter

Additional Authors

Publisher
Publisher Link

Publisher Logo

Language English <]
ISBN

Version

+ v
Figure 5: The metadata or book information screen

Adding a cover to your ebook

Click on the title of your book in the Navigator to view the metadata (book info) form.
There are two tabs at the top of the form: “Book Info” and “Cover.” Click “Cover.”

Click on the dummy image of the cover and you will be prompted to browse your files to
find your cover image. Select it and the cover will be added.

Adding special features to your text

Vellum allows you to format special items, such as ornamental icons between scenes,
guotes, alignment, images, and hyperlinks. Use the star icon at the top of the page to
access the Text Features menu.
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=®  Store Link
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3. A new dining room, kitchen and utility room
+eaeam aemen —wmes WETe added to the living room where the
kitchen had been. Another entrance with outside steps was
placed in the corner of the living room. One of the bunk
bedroom was made into another bathroom and the former
workshop was fixed into a room for Mrs. Bard, Betty’s
mother. With a Franklin stove and a small bathroom with a
shower and cupboards along the hall of the living room.
Extensive landscaping and planting of camellias,
rhododendrons, evergreens and flowering trees and other
plants along with steps and a path to the beach. There was
even a greenhouse on the bulkhead. Septic tanks were
installed for the kitchen, for the main house and for the guest
cottage. The Morrows had devised a water system from a
spring and collecting basin in the vacant land south of the
house, which supplied water to a number of houses on the

Figure 6: Adding a text feature

Element Types

Vellum uses “Element Types” as a way of classifying each sub-document within a book.

Elements include: Chapter, Part, Introduction, Epilogue, Acknowledgments, etc. It is

important for page numbering, formatting, and readability that each document within
your book be set with an element type.
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Figure 7: Add Element

To add a new element

* Click the small gear icon at the bottom of the Navigator pane. Click “Add
Element” and then choose an element type that you want to add. This will create
a new page in the Navigator with the element name as the title. If the element
has metadata information (i.e., the copyright page), that information will appear
on the page.

*  You can also click Chapter -> Add Element from the top menu.

* If you want to add more than one element at once, then click “Add Multiple
Elements” and all the elements will appear with check boxes. Check the ones you
want to add and then click “Add” at the bottom of the pane.

Converting an element
* If you have an element you would like to convert to another type of element,
click on the element you want to convert. In the top right corner of the Text
Editor pane (the white pane), click the gear icon. Then click “Convert.”
* Alternatively click Chapter -> Convert To from the top menu.

Declaring a “Start Page” for your ebook

Unlike print books, most ebooks dispense with the front matter and open right on the
first page of the first chapter. Vellum determines which page your ebook starts with
based on the elements you have selected. It will ignore front matter pages and begin at
the first document that it considers “main text” (prologue or chapter 1 are the usual
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start pages). Your front matter can remain, but your ebook won’t open to it. People will
have to navigate to it specifically when reading your book.

Step 5: Generating Your Ebook

When your manuscript is complete and edited, you will be ready to generate
your book into ebook format. Vellum generates ebooks into the following
formats: Google Play, iBooks, Kindle, Kobo, Nook, and a generic EPUB format for
everything else.
To generate an ebook using Vellum, you will have to purchase a license. You can
purchase one-book, ten-book, and unlimited-book licenses. You will be able to
generate your book in all the book seller formats using one license.
When generating your ebook, Vellum will create a file of your book’s interior and
a cover image file. As part of its book generation process, Vellum creates a folder
named with your book’s title. Within this folder will be subfolders for each of the
booksellers with files specific to the seller. Each subfolder will contain a book
interior file (EPUB or MOBI) and a cover file (JPG).

o Google Play: EPUB and JPG
iBooks: EPUB and JPG
Kindle: MOBI and JPG
Kobo: EPUB and JPG

(@)
(@)
(@)
o Nook: EPUB and JPG

Although most sellers use EPUB files, each bookseller has different EPUB requirements.
Vellum has incorporated these into the generated book files.

To generate your ebook

Click File -> Generate ebook.

You will be prompted to select which platforms (booksellers) you want to create
ebooks for. Check or uncheck whichever of the platforms you like. By default, all
are selected.

If this is your first time generating ebooks and you have selected Amazon’s
Kindle platform, you will be prompted to install KindleGen, which is needed to
generate your Kindle book. Agree to the terms and conditions and then
download the version appropriate for your computer’s operating system.

Next, you will be prompted by Vellum to select where on your computer you
want your ebooks to be saved.

Finally, click “Generate.”

Navigate to your folder to find the generated ebook files.
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VIl. PROOFING YOUR EBOOK

You will need to open your ebook to see how it looks and to see if everything was
generated the way you expected. This is very much a trial and error process and you
may have to set your presets several times (Scrivener) or adjust for formatting (Word
and Vellum) before you get your book looking exactly the way you want it. If you
minimize your formatting and don’t try to do fancy things (drop caps, multiple leveled
bullet lists, tons of images), it will be easier.

A. TESTING A MOBI FILE

The easiest way to test a MOBI file is to download the Kindle app for your computer:
https://www.amazon.com/gp/digital/fiona/kcp-landing-page

Download the app, then open it. Go to File -> Open and find your MOBI file.

B. TESTING AN EPUB FILE

Download an e-reader for your computer:
(http://www.adobe.com/solutions/ebook/digital-editions.html)

Download the app, then open it. Go to File -> Open and find your EPUB file.
Validating your EPUB file

This will not determine how your book looks on e-readers but will ensure it follows
EPUB standards.

Go to http://validator.idpf.org, select your file, and then click the “Validate” button.
Testing an EPUB file for iBooks

On a Mac, look in your applications for the iBooks application and double click to open
it. If your computer doesn’t have the iBooks application, go to the App store and do a

search on iBooks. Download it to your computer.

To open your book in the iBooks app, click File -> Open from the top menu. Locate your
iBooks EPUB file and click “Open.”

There is no easy way to proof an iBook on a PC since there is no PC version of iBooks.

C. THINGS TO LOOK FOR WHEN PROOFREADING

Most problems with your ebook will be obvious, but here is a list of things to look for:
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N

10.

11.

Extra spaces — These will appear as large white gaps in your text.

Rogue page breaks — A page that breaks in the middle of a chapter.

Bullet lists/numbered lists — These are one of the first things that break when
formatting an ebook.

Images — Do they appear where they are supposed to? Do they have their
captions?

Page numbering (Headers and footers) — Should NOT appear. Did you remove it
from your file?

Opening page — Does the ebook open on a title page or copyright page? It should
be set to open on the first page of the main text (Introduction, Preface, Chapter
1).

Cover —Is it appearing correctly?

About the Author — Have you included links to all your social media accounts
and your website so that people can easily find you? Does it include a link to buy
the print version of the book?

Chapter headings — Do the chapters appear in the right order with the correct
headings?

Table of Contents — Does the table of contents generated by the ebook
application look right? Is it correct? Do the links go where they are supposed to?
(Click every one.)

Hyperlinks — Do they go where they are supposed to? (Click them all!)
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VIil. CONCLUSION

Hopefully with this guide, you will find at least one ebook formatting platform that suits
you. If you are still feeling overwhelmed with the idea of formatting your own book,
there are plenty of folks who can help you. Bibliocrunch makes it easy for you to find
them.

Sign up for a FREE Bibliocrunch membership, post a job explaining your needs, and
freelancers will bid on your job. Select from them based on their price, portfolio, and
rating.

Here is a sample job post:

Title: Seeking an ebook formatter for my completed manuscript

Job Description: | have a XX,000 word nonfiction book in Word format and | need it to
be formatted for Kindle, Google Play, iBooks, Kobo, and Nook. | have the cover ready in
JPEG format.

The book has several photographs and 3 tables (be sure to add any special items in your
book).

| am looking for a clean and simple interior design with a flourish after each chapter
heading. | am hoping to have this job completed in 2-3 weeks.

Wondering who we are?

Bibliocrunch can help you find the professionals you need to take your writing to the
next level. And all within your personal budget!

Bibliocrunch helps connect authors with the book-publishing professionals they need to
publish a high-quality book. Members of our exclusive community of industry
professionals have worked for some of the largest publishing houses in the world,
including Simon & Schuster, Penguin Random House, and HarperCollins. Bibliocrunch
has been featured in Publishers Weekly, MediaBistro, The Wall Street Journal, Library
Journal, The Columbia Review, and GigaOm, among other press outlets.

It's easy to get started. Just create an account and post your publishing needs and
desired budget. Sit back and wait for the proposals to pour in. Then choose the best
match for you and your project.

By leveraging our community of rated and reviewed editors, cover designers,
proofreaders, conversion specialists, marketers, publicists, and enhanced ebook experts,
you’ll be able to publish the best book possible.
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If you would like more one-on-one assistance, Bibliocrunch also offers a VIP service that
will guide authors through the publishing process—from start to finish.

So go out there in the world with your book. Good luck!
Abigail Carter

Bibliocrunch.com
abby@bibliocrunch.com

A Bibliocrunch

ADDITIONAL RESOURCES

1) Bibliocrunch.com to connect with trusted professionals to help guide you
through the publishing process

2) Learnselfpublishingfast.com for our full video course series

3) Find us on Facebook.com/Bibliocrunch.

4) Find us on Twitter @Bibliocrunch.

5) Our weekly chat for authors called #indiechat on Twitter

6) Find us on LinkedIn to connect with like-minded authors

7) Live in NYC? We have a Meetup that gathers once a month.
http://meetup.com/selfpub
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